Jump to content

RX 480 + B360M-DS3H ვერ შევათავსე ერთმანეთთან


Recommended Posts

გაუმარჯოს,

მაქვს ასეთი უცნაური პრობლემა,

Gigabyte B360M-DS3H დედადაფა (ბოლო BIOS, F17B) ვერ ხედავს RX 480-ს (Sapphire Nitro  OC 8Gb),

ანუ BIOS-შიც არ ჩანს, PCI Device-ებში, არც Windows-ში თავისთავად,

BIOS-დან ინტეგრირებულ ვიდეოს რომ გავთიშავ (პროცესორი i7 8700-ია ინტეგრირებული HD 630-თი) არც მაშინ, საერთოდ არ იპოსტება 5 მოკლე beep-ია და ითიშევა, როგორც ვნახე ვიდეოს პრობლემებთანაა დაკავშირებული,

რამდენჯერმე დავარესეტე და მაინც ვერ ხედავს

სამაგიეროდ, RTX 2080 ხედავს,

RX 480  ვიდეო/RAM სხვა კომპში უპრობლემოდ მუშაობს

Secure Boot ჩავრთე, CMS გამოვრთე, PCI-e ხელით დაყენება ვცადე Gen 2, Gen 3-ზე, მაინც არაფერი

ხომ არ გაქვთ რამე იდეა რა შეიძლება ვცადო?

 

Link to post
Share on other sites

ვიდეოს ბიოსის რედაქტირება + შეცვლა სცადე

Link to post
Share on other sites
5 minutes ago, Gogla1990 said:

ვიდეოს ბიოსის რედაქტირება + შეცვლა სცადე

კონკრეტულად რა შევცვალო? ან რომლით

ნერვებს მიშლის ეს AMD უაზროდ რომ ზღუდავენ თავის ბარათებს და მაზერების მიმართ პრეტენზიულები რომ არიან

R9 290 მქონდა შარშან (200 ლარად ვიყიდე, რა დრო იყო) და ერთ ჩემს მაზერზე (EVGA x58) არ ჩაირთო, მაგრამ მეორეზე (x58 ჩიპსეტი, მაგრამ DELL-ის OEM) ჩაირთო და იმუშავა, მაგრამ ამ შემთვევაში რა პრობლემაა ვერ ვხვდები მაზერი უფრო ახალია მგონი

Link to post
Share on other sites
1 minute ago, gio_kiborg said:

კონკრეტულად რა შევცვალო? ან რომლით

მოდიფიცირებულია სტოკზე დააბრუნე, თუ სტოკია მოდიციცირება გაუკეთე, პირობითად 1 მეგაჰერცი სეცვალე რომ რედაქტორმა uefi რეჟიმი გაუთიშოს
rx460-ებს ქონდა ეგ პრობლემა ბრენდ მაზერებზე და uefi რეჟიმის გათიშვით გვარდებოდა, თუმცა მერე პაჩი ჭირდებოდა დრაივერის დასაყენებლად

3 minutes ago, gio_kiborg said:

ნერვებს მიშლის ეს AMD უაზროდ რომ ზღუდავენ თავის ბარათებს და მაზერების მიმართ პრეტენზიულები რომ არიან

მეეჭვება მანდ ამდ სტყუოდეს, რატომღაც მგონია რომ ჩათლახი ინტელის დამსახურებაა ეგ :)

  • Upvote 1
Link to post
Share on other sites
2 minutes ago, Gogla1990 said:

მოდიფიცირებულია სტოკზე დააბრუნე, თუ სტოკია მოდიციცირება გაუკეთე, პირობითად 1 მეგაჰერცი სეცვალე რომ რედაქტორმა uefi რეჟიმი გაუთიშოს
rx460-ებს ქონდა ეგ პრობლემა ბრენდ მაზერებზე და uefi რეჟიმის გათიშვით გვარდებოდა, თუმცა მერე პაჩი ჭირდებოდა დრაივერის დასაყენებლად

მეეჭვება მანდ ამდ სტყუოდეს, რატომღაც მგონია რომ ჩათლახი ინტელის დამსახურებაა ეგ :)

ანუ ბიოს რომ დავარედაქტირებ ავტომატურად გაეთიშება UEFI მოთხოვნა? გაიხარე, ვცდი მაგას!

ისე მეეჭვება Intel სპეციალურად აკეთებდეს ამას, AMD-ს აქვს არასაჭირო და სავარაუდოდ დაბაგული იმპლემენტაცია UEFI/Secure Boot მოთხოვნის

Link to post
Share on other sites
13 minutes ago, gio_kiborg said:

ანუ ბიოს რომ დავარედაქტირებ ავტომატურად გაეთიშება UEFI მოთხოვნა?

460-ეგრე აკეტებდა, 480-ზე არ დავკვირვებივარ

Link to post
Share on other sites
34 minutes ago, Gogla1990 said:

460-ეგრე აკეტებდა, 480-ზე არ დავკვირვებივარ

polaris bios editor თუ რომელ პროგრამას იყენებდი?

Link to post
Share on other sites
5 minutes ago, gio_kiborg said:

polaris bios editor

კი

  • Upvote 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...