Jump to content
სისტემაში შესვლისთვის, გთხოვთ, გამოიყენოთ ელ. ფოსტა (Display Name-ის ნაცვლად) ×

Nvidia დამეხმარეთ


Recommended Posts

ვიდეო კარტას ჭირს რაღაც. ხან ირთვება ხან არა.  ინტეგრირებაზე შევაერთე და ისე ვამუშავებ კომპიუტერს. პროგრამული რემონტი შესაძლებელია ?  თავიდან როცა ბიოსი სტარტის ხმას გამოსცემს კომპიუტერი არ ირთვება მაინც. რამდენიმე რესტარტის შემდეგ, როცა ვიდეოდაფა ამუშავდება ირთვება..  ხელახლა ჩართვის შემდეგ ისევ იგივეს იმეორებს (სრული შავი ფონი). დამეხმარეთ. ვიდეოს სახელწოდება > Nvidia GTS 450 zotac 1GB . 128Bit. DDR3

Link to comment
Share on other sites

პროგრამულად მაგას ვერაფერს უშველი

 

დასაწყისისთვის სხვა სისტემაზე გატესტე, დარწმუნდი რომ ვიდეოშია მხოლოდ პრობლემა

Link to comment
Share on other sites

წეღან გავხსენი და თერმო პასტა აღარ აქვს თითქმის. რო დავამატო წაიღებს ვითომ ? ანუ შეიძლება რო მაგის ბრალი იყოს .... 

Link to comment
Share on other sites

წეღან გავხსენი და თერმო პასტა აღარ აქვს თითქმის. რო დავამატო წაიღებს ვითომ ? ანუ შეიძლება რო მაგის ბრალი იყოს .... 

არ ჩართვა და თერმოპასტა არაა კავშირში

Link to comment
Share on other sites

არ ჩართვა და თერმოპასტა არაა კავშირში

:( არ ღირს ცდა ? 

Link to comment
Share on other sites

:( არ ღირს ცდა ? 

თერმოპასტის ვალია ბირთვსა რადიატორს შორის არსებული ხანების ამოვსება უკეთესი სითბოს გადაცემისთვის, არ ჩართვასთან არაფერ კავშირშია, რომ ხურდებოდეს კიბატონო, მაგრამ თუ არ ირთვება რა გაახურებს :)

  • Upvote 1
Link to comment
Share on other sites

თერმოპასტის ვალია ბირთვსა რადიატორს შორის არსებული ხანების ამოვსება უკეთესი სითბოს გადაცემისთვის, არ ჩართვასთან არაფერ კავშირშია, რომ ხურდებოდეს კიბატონო, მაგრამ თუ არ ირთვება რა გაახურებს :)

აჰა გასაგებია და ხანდახან რომ ირთვება ? დღეს რამდენჯერმე გაატრაკა . მერე რამდენჯერმე დავარესტარტე და ჩაირთო.. ვითამაშე კიდეც (არ გადახურებულა როგორც ჩანს) . შემდეგ გამოვრთე და როცა ჩავრთე აღარ ჩაირთო. ვერ ვიგებ რა გავუკეთო. იქნებ მირჩიო ... 

Link to comment
Share on other sites

სხვა სისტემაზე გატესტე ჯერ, იქნებ და ვიდეო კი არა მაზერი ან კვება სტყუის

  • Upvote 1
Link to comment
Share on other sites

რა კვების ბლოკი გიყენია?

400 ვატი 

ჩემი ბიოსი რო დავფლეშო ? იქნებ წაიღოს.  F6 - ა ჩაწერილი. f10 მდეა გამოსული ჩემი მოდელისთვის ...

Link to comment
Share on other sites

400 ვატი 

400 ვატი არაფრის მთქმელია, ზუსტი მოდელი უნდა დაწერო + გატესტე ჯამრთელია თუ არა

ჩემი ბიოსი რო დავფლეშო ? იქნებ წაიღოს.  F6 - ა ჩაწერილი. f10 მდეა გამოსული ჩემი მოდელისთვის ...

დაფლეშე მერე იოლია, იქნებ და მართლაც მაზერის ბიოსშია პრობლემა :)

Link to comment
Share on other sites

დავფლეშე და არაფერს შვრება. მადლობა ბიჭებო

400 ვატი არაფრის მთქმელია, ზუსტი მოდელი უნდა დაწერო + გატესტე ჯამრთელია თუ არა

დაფლეშე მერე იოლია, იქნებ და მართლაც მაზერის ბიოსშია პრ

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...