Jump to content

Suny Shubitidze

წევრი
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Suny Shubitidze

  • Rank
    დამწყები

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. შეიძლება 70 გრადუსზე მეტიც იყო მაგ დროს რომ ჭედვა შევამჩნიე არ ვიცი ზუსტად, გადავამოწმებ ( ანუ ის მივხვდი რომ პროცესორი ჭედავდა და არა ვიდეოკარტა) 60 გრადუსის იქით არ მინახავს პროსტა Fan ებს თავისით არ რთავს რატომღაც, მაინდამაინც მე უნდა მივუთითო რომ ჩართოს
  2. მაქვს i5-3470 და თამაშის დროს 60-70 ზე ადის ხოლმე და ჭედვას იწყებს თუ კაიხანი ვთამაშობ მაგალითად PUBG-ს. და რა ქულერი შეიძლება ვიყიდო 40-80 ლარის ფარგლებში?
  3. ახლა დავაყენე სულ ახალი GTX 1050 ti Windforce Overclock და დავაყენე დრაივერები (ვცადე გადაყენებაც ძალიან ბევრჯერ) დავარესტარტე და მაინც მხოლოდ ორ რეზოლუციას მაჩვენებს. ვცადე Custom Resolution დაყენება და მაგანაც არ იმუშავა, რისი ბრალი შეიძლება იყოს? მონიტორის რეზოლუცია 1280x1024 60Hz ცალკე ჩემ მონიტორს არააქვს HDMI ან DVI-D შესაერთებელი ამიტომაც HDMI გადამყვანი ვიყიდე VGA ზე და ეგრე მაქვს შეერთებული. რა ვცადო?
  4. არ იმუშავებს, როგორც ვიცი Windows 7-ს მერე ყველა სისტემას აქვს ამის წინააღდეგ დაცვა და არ უშვებს ეგრევე შეერთებულ USB-ს. უსაფრთხოების მიზნით არის ეგ ფუნქცია შემოღებული
  5. http://ultra.ge/shop/index.php?route=product/product&path=34_372&product_id=5450 ეს წავა? მითუმეტეს ვიდეო ბარათის დამატება მიწევს რომელსაც 6იანი შესაერთებელი სჭირდება და ამას არააქვს
  6. ანუ კვების ბლოკი გამოვცვალო? და სანამ გამოვცვლი ღირს რომ ჩართული მქონდეს?
  7. ეს პრობლემა ძირითადად დილით მაქვს ხოლმე, ახალ ჩართულზე სადღაც 1-2 საათში გაითიშება თავისით და შემდეგ მთელი დღე ძლებს და მაგ დროსაც შეიძლება გაითიშოს. რამოდენიმე დღის წინ Motherboard თან რაღაცას ვჩალიჩობდი გამოვაძრე შევაერთე რაღაცეები და მაგის ბრალი შეილება იყოს?? რა შევამოწმო, ან ახალი პროცესორი რო დავაყენე მაგის ბრალი ხომ არ იქნება? ანუ სანამ პროცესორს დავაყენებდი იქამდე მხოლოდ ითიშებოდა და ახლა ითიშება და რესტარტს ჩალიჩობს, რომ ირთვება "Power supply surges detected during the previous power on." ამას აწერს. პროცესორის ტემპერატურა რაც დავაკვირდი 40-70 გრადუს არ ცდება ისე. CPU - i5-3470 @ 3.20Ghz (იქამდე მქონდა i3-3220 რომელსაც 55 ვატი სჭირდება, ამას სჭირდება 77) GPU - GT 640 RAM - 2xDDR3 1600mhz HDD - 1TB Toshiba Monitor - 1280x1024 60Hz PSU - ITD P4-450W 450W UPDATE: ეს პოსტი რო გავაკეთე 2 წუთის წინ გამოირთო თავისით და რომ ჩავრთე იგივე დაემართა და ბოლომდე არც ჩაირთ ისევ გამოირთო, ახლა აღარ ვეკარები და ესეთი რაღაც არ უქნია ვაბშე და რისი ბრალია?? (ეს კვების ბლოკი დაახლოებით 4 წელია მაქვს)
  8. compatible იქნება თქო ჩემს motherboard-თან ეგ კვების ბლოკი??? შნურების მიხედვით
  9. ბოლო რაღაც მაინტერესებს, ანუ ეს რაც დალინკე აუცილებლად მოუვა ყველაფერს?
  10. შეგილია ზუსტი მოდელი ან რამე მანახო? ან ქართულ საიტიდან რო დამილინკო? H61 არის motherboard ანუ ახლა მაქვს ITD P4-450 W და ამ მოდელს არააქვს 6 pin კონექტორი ვიდეოკარტისთვის და მხოლოდ მაგის გამო მიწევს ახალი კვების ბლოკის ყიდვა და რას მირჩევ? ან ეს 6 pin რო არ შევაერთო ვიდეოკარტაში რამე დაშავდება?
  11. CPU - i5-3470 @ 3.20Ghz GPU - Gigabyte GTX 1050 Ti Windforce OC 4GB GDDR5 (6pin shesaertebeli schirdeba) RAM - 2xDDR3 1600mhz SSD - Kingston 126GB HDD - 1TB Toshiba Monitor - 1280x1024 60Hz ამ მონაცემებისთვის როგორი კვების ბლოკი დამჭირდება??
  12. 1 ნაწილი ეშვება მხოლოდ, დანარჩენები არა (ძალის დატანითაც).
  13. გამარჯობათ, ქულერის მოხსნას ვჩალიჩობ. ზუსტად რა მოდელია არ ვიცი მაგრამ Deep Coolისგანაა. პრუჟინები ადევს მოხსნის ადგილას და რომ ვცდილბ დატრიალებას არ მატრიალებინებს. ზუსტად ასეთია:
×
×
  • Create New...